logged out due to Incompatible protocol version (388)

Discussion in 'Help' started by safespace, Nov 12, 2019.

  1. safespace

    safespace Spider

    Messages:
    8
    Hi all,

    I followed the instructions here https://pmmp.readthedocs.io/en/rtfd/update.html to make sure that I am updated to the latest version of Pocketmine, but I am getting the
    logged out due to Incompatible protocol version (388) error when I try to log in via the latest iOS client. Does this mean I should turn off auto-updating of my iOS client?
     
  2. HimbeersaftLP

    HimbeersaftLP Chicken

    Messages:
    1,823
    GitHub:
    HimbeersaftLP

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.