Working Resource Pack

Discussion in 'Off-Topic' started by Jdaniel1745, Mar 20, 2019.

  1. Jdaniel1745

    Jdaniel1745 Creeper

    Messages:
    4
    GitHub:
    themexicant17
    Does anybody have a working resource pack that pocketmine will accept for MCBE 1.9? I have tried many and I get the same error. A Manifest.json missing or something like that. If someone could tell me how to fix or a working rp, I would really appriciate it.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.