"Unable to Connect to World" on Bedrock Edition (W10)

Discussion in 'Development' started by Emirhan Akpınar, Dec 15, 2019.

  1. Emirhan Akpınar

    Emirhan Akpınar Witch

    Messages:
    64
    GitHub:
    EmirhanWSD
    Hi, my local server not showing on "Friends". I am tring connect my server with "localhost" ip. I can see server's motd but always giving "Unable to Connect to World" error. Anybody can help me?
     
  2. JaxkDev

    JaxkDev Spider

    Messages:
    8
    GitHub:
    JaxkDev
    Hi,
    In the IP box if you put 'localhost' can you change it to '127.0.01' and try again, that's been a client issue for a while.
     
  3. HimbeersaftLP

    HimbeersaftLP Chicken

    Messages:
    1,919
    GitHub:
    HimbeersaftLP
    * 127.0.0.1
     
  4. ExZe

    ExZe Spider

    Messages:
    14
    GitHub:
    ExZeEZ
    Keeps loading and loading.
    EDIT: worked ty
     
    Last edited: Jan 29, 2020
  5. TobiasDev

    TobiasDev Spider

    Messages:
    11
    GitHub:
    tobiasg-de
    Does the Server give any notice about you trying to join in the Console?
     
  6. driver1848

    driver1848 Spider

    Messages:
    6
    GitHub:
    driver1848
    Hello,
    Run the Windows Console "systeminfo" and put in the ip slot your hostname.
     
  7. ExZe

    ExZe Spider

    Messages:
    14
    GitHub:
    ExZeEZ
    It's already fixed my dude. Localhost needs to be 127.0.0.1 to work.
    + systeminfo isn't a valid command, you may meant status? And status is showing this
    Code:
    [19:49:18] [Server thread/INFO]: ---- Server status ----
    [19:49:18] [Server thread/INFO]: Uptime: 4 minutes 20 seconds
    [19:49:18] [Server thread/INFO]: Current TPS: 20 (19.85%)
    [19:49:18] [Server thread/INFO]: Average TPS: 20 (13.91%)
    [19:49:18] [Server thread/INFO]: Network upload: 0.02 kB/s
    [19:49:18] [Server thread/INFO]: Network download: 0.01 kB/s
    [19:49:18] [Server thread/INFO]: Thread count: 6
    [19:49:18] [Server thread/INFO]: Main thread memory: 57.74 MB.
    [19:49:18] [Server thread/INFO]: Total memory: 57.74 MB.
    [19:49:18] [Server thread/INFO]: Total virtual memory: 70.00 MB.
    [19:49:18] [Server thread/INFO]: Heap memory: 0.00 MB.
    [19:49:18] [Server thread/INFO]: Maximum memory (system): 70.00 MB.
     
  8. driver1848

    driver1848 Spider

    Messages:
    6
    GitHub:
    driver1848
    Oh I’m stupid... But „systeminfo“ is a valid command in the command promt..
     
    TobiasDev and ExZe like this.
  9. TobiasDev

    TobiasDev Spider

    Messages:
    11
    GitHub:
    tobiasg-de
    Well but Command Prompt is not equal to PM. You cannot just enter any CMD Command in the PM Console and expect it to work
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.