UI not working in pmmp 3.3.2 for version 1.7.0?

Discussion in 'Help' started by LewBr, Nov 25, 2018.

  1. LewBr

    LewBr Zombie

    Messages:
    384
    GitHub:
    lewbr
    Hello everyone,

    I have a problem with pmmp stable phar version 3.3.2 for 1.7.0, when i try to use the UI interface it doesn't show up, it seens to be an error in this version, how can i fix that? No errors displayed.

    Because i changed to the 4.0.0 version and works fine with my codes! But i don't want to use the 4.0.0 version because Slapper doesn't work there and it's an beta version, how can i fix/use the UI Interface in this version?
     
  2. CupidonSauce173

    CupidonSauce173 Zombie

    Messages:
    207
    GitHub:
    cupidonsauce173
    I know that some plugins make FormAPI to not work. I think about Essentials and ShopGUI, these two plugins was making all plugins working with FormAPI of jojoe77777 to not work. Try to remove all plugins and try again.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.