[PLUGIN ISSUE] ManyWorlds!!!

Discussion in 'Off-Topic' started by MyNET, Jan 27, 2017.

  1. MyNET

    MyNET Silverfish

    Messages:
    24
    Just testing ManyWorlds Plugin on PM but when im trying to teleport other worlds PM crash!
    Any other worlds generator plugin support for 1.0 server?


    Error: Nesting level too deep - recursive dependency?
    File: /ManyWorlds_v2.0.3.phar/src/aliuly/manyworlds/MwTp
    Line: 53
    Type: E_ERROR
     
  2. EdwardHamHam

    EdwardHamHam Skeleton

    Messages:
    962
    GitHub:
    edwardhamham
    I'm not sure if there is or not. Keep in mind that PocketMine for MCPE 1.0 still isn't stable. But I'll take a look around, I would also like one working for the current version.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.