Please add old API

Discussion in 'Requests' started by TheUtkarsh8939, Dec 21, 2021.

  1. TheUtkarsh8939

    TheUtkarsh8939 Creeper

    Messages:
    2
    Please add old API my all plugins exepect pureperms are crashing because of new api Pls help
     
  2. HimbeersaftLP

    HimbeersaftLP Fish

    Messages:
    2,401
    GitHub:
    HimbeersaftLP
    You can download API 3 versions of PocketMine from here: https://github.com/pmmp/PocketMine-MP/releases until the developers of the plugins you are using have updated them to API 4.

    Note that 3.x.y versions will stop being maintained at some point and only 4 will exist going forwards, see this announcement from the discord for more details:
     
  3. TheUtkarsh8939

    TheUtkarsh8939 Creeper

    Messages:
    2
    I'm using 1.18 but 3.x.y versions support 1.17.40 or less
     
  4. HimbeersaftLP

    HimbeersaftLP Fish

    Messages:
    2,401
    GitHub:
    HimbeersaftLP
    no, how about you click the link I sent you and scroll down a bit
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.