New Server No Worky

Discussion in 'Help' started by DieselEffect, Oct 8, 2019.

  1. DieselEffect

    DieselEffect Creeper

    Messages:
    2
    GitHub:
    dieseleffect
    I started a new server with GGServers yesterday and selected Pocketmine as my server type. I cannot connect to this thing on any platform and GGservers is telling me that the Pocketmine software is as up-to-date as possible and they're saying that since my client is 1.12.1 and Pocketmine has to load on 1.12.0 then it wont work right now. Is this true? Or are they and I missing something?
     
  2. HimbeersaftLP

    HimbeersaftLP Chicken

    Messages:
    1,729
    GitHub:
    HimbeersaftLP
    All versions of PocketMine with MCBE 1.12.0 support (PMMP 3.9.0 and above) also work for MCBE 1.12.1.
    They are wrong, there has to be another issue.
     
    EdwardHamHam likes this.
  3. DieselEffect

    DieselEffect Creeper

    Messages:
    2
    GitHub:
    dieseleffect
    Yeah that's what I thought.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.