MCPE Version 1.9.0 on Server ERROR

Discussion in 'Help' started by Dichill, Mar 12, 2019.

  1. Dichill

    Dichill Creeper

    Messages:
    1
    so basically, my Pocketmine version for mcpe is 1.9.0 so i tried downgrading my MCPE in my phone to version 1.9.0, i tried joining to my Server but it says outdated client. Am i stupid or is it some kind of bug?

    And also, if i try going with 1.9.X+ it doesnt work, and it ended up saying Outdated server.
    Thanks in advance :)
     
  2. HimbeersaftLP

    HimbeersaftLP Chicken

    Messages:
    1,527
    GitHub:
    HimbeersaftLP
    It works for me, why are you downgrading the version on your phone? The current version is 1.9
     
    Edwardthedog2 likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.