I can't make pocketmine server run multiple instances

Discussion in 'Help' started by ClickedTran, Sep 17, 2021.

  1. ClickedTran

    ClickedTran Creeper

    Messages:
    4
    GitHub:
    ClickedTran
    i can't make pocketmine server run more than 1.17.10 version of pocketmine i need help!
    upload_2021-9-17_22-54-52.png
     
  2. IvanCraft623

    IvanCraft623 Slime

    Messages:
    96
    GitHub:
    IvanCraft623
    What exactly happens? Any error in the console? The server does not start?
     
    Axon likes this.
  3. ClickedTran

    ClickedTran Creeper

    Messages:
    4
    GitHub:
    ClickedTran
    No, it doesn't show error on console but it can't login to the server when in mcpe 1.16.210, I installed Multi Protocol and set the version it can access but it can't connect to the server???
     
  4. IvanCraft623

    IvanCraft623 Slime

    Messages:
    96
    GitHub:
    IvanCraft623
    To be able to play the newest versions of minecraft you must make sure you have your pocketmine updated.
    I think you are outdated, normally a yellow message appears in the console with the new version, you can also see it in:
    https://github.com/pmmp/PocketMine-MP/releases

    The latest version is: https://github.com/pmmp/PocketMine-MP/releases/tag/3.22.5

    You click on where it says "PocketMine-MP.phar", a file will be downloaded and you will replace the file on your server called "PocketMine-MP.phar" with the new one you have downloaded.

    I do not recommend the use of plugins such as MultiProtocol, because what they do is simply not block access when they are outdated, due to changes in the versions of minecraft this could cause an error on the part of the server.
     
  5. NTT

    NTT Zombie

    Messages:
    297
    GitHub:
    NTT1906
    you mean you want both 1.16.x and 1.17.x joinable?
     
  6. ClickedTran

    ClickedTran Creeper

    Messages:
    4
    GitHub:
    ClickedTran
    [QUOTE = "NTT, post: 80180, member: 6565"] nghĩa là bạn muốn cả 1.16.x và 1.17.x có thể kết hợp? [/ QUOTE]
    Yes, that's right
    but i want to run the 1.1.x versions too.......
     
  7. IvanCraft623

    IvanCraft623 Slime

    Messages:
    96
    GitHub:
    IvanCraft623
    Making the server accessible for 1.16.x and 1.17.x could only be achieved using private software, hiring someone to make it possible for you, there is currently no fork of Pmmp 3.0.0 that supports both versions.

    The same applies for this, the only software that did it is SteadFast, but it is currently being abandoned and will most likely die completely in a few months.
     
  8. NTT

    NTT Zombie

    Messages:
    297
    GitHub:
    NTT1906
    you're vietnamese u.u
    me too ^^
    Chào cậu
     
  9. ClickedTran

    ClickedTran Creeper

    Messages:
    4
    GitHub:
    ClickedTran
    Chào cậu ^^
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.