Error message

Discussion in 'Help' started by Vincentiplouf, Feb 3, 2020.

  1. Vincentiplouf

    Vincentiplouf Creeper

    Messages:
    2
    Hello guys, firstly sorry for my englsih im french.

    I want to use economy's plugins but i have this message on my console :
    [17:21:57] [Server thread/ERROR]: Could not load plugin 'EconomyAPI': Incompatible API version (plugin requires one of: 3.0.0-ALPHA7, 3.0.0-ALPHA8, 3.0.0-ALPHA9)
    [17:21:57] [Server thread/ERROR]: Could not load plugin 'EconomyLand': Incompatible API version (plugin requires one of: 3.0.0-ALPHA7, 3.0.0-ALPHA8)
    [17:21:57] [Server thread/ERROR]: Could not load plugin 'EconomyShop': Incompatible API version (plugin requires one of: 3.0.0-ALPHA7, 3.0.0-ALPHA8, 3.0.0-ALPHA9, 3.0.0-ALPHA10, 3.0.0-ALPHA11)
    [17:21:57] [Server thread/ERROR]: Could not load plugin 'EconomySell': Incompatible API version (plugin requires one of: 3.0.0-ALPHA7, 3.0.0-ALPHA8


    Or, i have the last versions on all plugins.
    (im new i server devloppment)
    Thanks for help :)
     
  2. DonSpiderLord

    DonSpiderLord Spider

    Messages:
    10
    GitHub:
    donspiderlord
    EconomyAPI, EconomyLand, EconomyShop, EconomySell plugins are outdated.
    If you're new you should only use plugins from poggit.pmmp.io or make them yourself.
    -Don
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.