Solved chunkutils2

Discussion in 'Help' started by padrone, May 18, 2020.

  1. padrone

    padrone Witch

    Messages:
    69
    GitHub:
    padreon
    Hello, I'm trying to install composer on 4.0, and something happens like this

    - The requested PHP extension ext-chunkutils2 ^0.1.0 is missing from your system. Install or enable PHP's chunkutils2 extension.

    how to enable/install chunkutils?
    I followed this tutorial
     
  2. Provsnoobgaming

    Provsnoobgaming Baby Zombie

    Messages:
    134
    GitHub:
    provsalt
    make sure you are using a 4.0 bin
     
  3. jasonwynn10

    jasonwynn10 Moderator Poggit Reviewer

    Messages:
    1,489
    GitHub:
    jasonwynn10
    There's a separate php bin for API 4 which can only be retrieved from the azure builds.
     
  4. padrone

    padrone Witch

    Messages:
    69
    GitHub:
    padreon
  5. IvanCraft623

    IvanCraft623 Baby Zombie

    Messages:
    103
    GitHub:
    IvanCraft623
  6. KygekDev

    KygekDev Witch

    Messages:
    72
    GitHub:
    KygekDev

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.