How can I take off PocketMine-MP Auto Updater?

Discussion in 'Help' started by PianoRalph04, May 31, 2019.

  1. PianoRalph04

    PianoRalph04 Witch

    Messages:
    58
    GitHub:
    MechRalph04
    Hey guys, I've had trouble receiving auto updater, since it also shows that message to players. I am currently using the pocketmine api 3.8.2. I don't wanna update since all my plugins are in 3.8.2. Is there any way turning it off?
     
  2. jasonwynn10

    jasonwynn10 Wither Skeleton Poggit Reviewer

    Messages:
    1,371
    GitHub:
    jasonwynn10
    adjust the settings in your pocketmine.yml file
     
    PianoRalph04 and Edwardthedog2 like this.
  3. PianoRalph04

    PianoRalph04 Witch

    Messages:
    58
    GitHub:
    MechRalph04
    Thank you :D
     
  4. SOFe

    SOFe Administrator Staff Member PMMP Team Poggit Admin

    Messages:
    1,876
    GitHub:
    sof3
    Why not update? All plugins for 3.8.2 work for 3.8.3 too.
     
  5. JORDAN SAUNDERS

    JORDAN SAUNDERS Silverfish

    Messages:
    19
    GitHub:
    brunswickyt
    Because some people have not received the update for the new mcpe version.. :)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.